Slow Dashboard Queries
Incident Report for Heap
Resolved
Query performance is back to normal.
Posted Feb 02, 2016 - 19:28 PST
Monitoring
We have received reports of dashboard queries running more slowly than normal, and we have identified the source as a maintenance job. Our systems team is monitoring. Data collection is unaffected, and no data has been lost.
Posted Feb 02, 2016 - 15:22 PST