Temporary Data Latency
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Oct 20, 2016 - 20:47 PDT
Identified
Our data ingestion pipeline has become backlogged, so you may notice missing data in your dashboard from earlier today. Data collection is unaffected, and no data has been lost.
Posted Oct 20, 2016 - 08:20 PDT