Scheduled downtime
Incident Report for Heap
Resolved
And we're back!
Posted Apr 11, 2014 - 20:15 PDT
Investigating
We'll be taking down the Heap dashboard for some scheduled maintenance between 8:00 PM and 8:15 PM. No data loss should occur during this period.
Posted Apr 11, 2014 - 19:54 PDT