Temporary Data Latency
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Aug 16, 2015 - 13:08 PDT
Monitoring
The data backlog is now cleared, and data should be up-to-date in your dashboard.

However, there might be sporadic delays or slow queries over the rest of today while new hardware is brought online into our cluster.
Posted Aug 15, 2015 - 10:03 PDT
Identified
Our data ingestion pipeline has become backlogged, so data may appear in your dashboard with a delay of up to 4 hours. We expect to have this resolved by EOD Friday.

Data collection is unaffected, and no data has been lost.
Posted Aug 13, 2015 - 13:25 PDT