Temporary Collector Downtime
Incident Report for Heap
Resolved
Our servers are up-and-running again! We're looking into backfilling all missing data, and we expect to have any data gaps resolved by EOD on May 28 (PDT).
Posted May 28, 2015 - 00:24 PDT
Investigating
We're experiencing some issues with our collector servers. We're investigating the issue now, and hope to resolve it shortly.
Posted May 28, 2015 - 00:11 PDT