Temporary Dashboard Downtime
Incident Report for Heap
Resolved
All set! Data should be up-to-date now.
Posted Nov 25, 2014 - 16:01 PST
Monitoring
We've fixed the server issue and turned the dashboard back on.

Some data may be backlogged, however. You may notice a ~20-minute data delay over the next hour as we backfill events and bring everything up-to-date.
Posted Nov 25, 2014 - 14:55 PST
Investigating
We're experiencing some unexpected issues with the servers that power our dashboard. We're turning off the dashboard as we further investigate the issue.

Data collection remains unaffected, and no data will be lost.
Posted Nov 25, 2014 - 14:48 PST