Group by clauses are not returning results
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Jun 15, 2016 - 20:32 PDT
Identified
Reports with group by clauses are currently not returning results. We have identified the problem and are working on implementing a fix. Data collection is unaffected, and no data has been lost.
Posted Jun 15, 2016 - 19:44 PDT