Temporary Data Latency
Incident Report for Heap
Resolved
All set! Data should be up-to-date now.
Posted Jan 27, 2015 - 01:40 PST
Identified
We have identified the cause of this issue, and expect to have it resolved by 9:30 UTC.
Posted Jan 27, 2015 - 00:33 PST
Investigating
Our data ingestion pipeline has become backlogged for a subset of our users, so you may notice data taking longer than usual to appear in your dashboard, up to 1 hour.

No data has been lost.
Posted Jan 26, 2015 - 23:53 PST