Elevated Endpoint Errors
Incident Report for Heap
Resolved
All clear!
Posted Feb 16, 2017 - 19:15 PST
Investigating
Our collector and identify endpoints are experiencing elevated error rates and latency. Our engineering team is investigating.
Posted Feb 16, 2017 - 16:03 PST