Temporary Data Latency
Incident Report for Heap
Resolved
All clear.
Posted Oct 13, 2016 - 13:16 PDT
Monitoring
Our data ingestion pipeline has become backlogged, so you may notice missing data in your dashboard from the past 45 minutes. We expect to have this resolved within an hour.

Data collection is unaffected, and no data has been lost.
Posted Oct 13, 2016 - 11:57 PDT