Temporary Data Latency
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Nov 30, 2015 - 05:22 PST
Update
We are currently waiting for the backlog to clear. As we were rolling out experimental code changes to some of our customers, a problem occurred on two of our database servers. This created a cascading failure in our pipeline, causing us to get backlogged. No data has been lost.
Posted Nov 25, 2015 - 08:16 PST
Identified
Our data ingestion pipeline has become backlogged, so data may take up to several hours to reach your dashboard. Our engineers are currently working on the issue and we expect to have this resolved by EOD PDT. Data collection is unaffected, and no data has been lost.
Posted Nov 24, 2015 - 07:00 PST