Temporary Data Latency
Incident Report for Heap
Resolved
All set!
Posted Jul 16, 2014 - 15:55 PDT
Identified
Our data ingestion pipeline got backlogged this morning, so you may notice missing data in your dashboards from between 7:20 AM PDT and now. We're clearing the backlog now, and expect to have everything up to date by 3:00 PM PDT. This did not affect data collection, and no data has been lost.
Posted Jul 16, 2014 - 11:04 PDT